Description:

Gets list of command names in Rhino. This list does not include Test, Alpha, or System commands.

Syntax:
public static string GetCommandNames(
bool english,
bool loaded
)
Parameters:
  • english
  • Type: bool
  • if true, retrieve the English name for every command. if false, retrieve the local name for every command.
  • loaded
  • Type: bool
  • if true, only get names of currently loaded commands. if false, get names of all registered (may not be currently loaded) commands.
Returns:
Type: string
An array instance with command names. This array could be empty, but not null.
Available since:
5.0

/
/
/
GetCommandNames

GetCommandNames method

Class:  Rhino.Commands.Command

Nothing found