Description:

Executes the command.

Syntax:
protected abstract Result RunCommand(
RhinoDoc doc,
RunMode mode
)
protected
Parameters:
  • mode
  • Type: RunMode
  • The command running mode.
Returns:
Type: Result
The command result code.

RunCommand method

Class:  Rhino.Commands.Command

Nothing found