Description:

Determines if Rhino is currently running a command. Because Rhino allow for transparent commands (commands that can be run from inside of other commands), this method returns the total ids of active commands.

Syntax:
public static Guid[] GetCommandStack()
Returns:
Type: Guid[]
Ids of running commands or None if no commands are currently running. The "active" command is at the end of this list.
Available since:
5.0

/
/
/
GetCommandStack

GetCommandStack method

Class:  Rhino.Commands.Command

Nothing found