menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Returns the command name given a command ID.
Syntax:
public static
string
LookupCommandName(
Guid
commandId
,
bool
englishName
)
Parameters:
commandId
Type:
System.Guid
A command ID.
englishName
Type:
bool
True if the requested command is in English.
Returns:
Type:
string
The command name, or None on error.
Available since:
5.0
home
/
Rhino.Commands
/
Command
/
LookupCommandName
LookupCommandName method
Class:
Rhino.Commands.Command
Nothing found