menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Returns the ID of a command.
Syntax:
public static
Guid
LookupCommandId(
string
name
,
bool
searchForEnglishName
)
Parameters:
name
Type:
string
The name of the command.
searchForEnglishName
Type:
bool
True if the name is to searched in English. This ensures that a '_' is prepended to the name.
Returns:
Type: Guid
An of the command, or <b>Guid.Empty</b> on error.
Available since:
5.0
home
/
Rhino.Commands
/
Command
/
LookupCommandId
LookupCommandId method
Class:
Rhino.Commands.Command
Nothing found