Description:

Adds a new, colored curve to the display list. The curve will be duplicated so changes to the original will not affect the display.

Syntax:
public void AddCurve(
Curve curve,
Color color,
int thickness
)
Parameters:
  • curve
  • Type: Curve
  • Curve to add.
  • color
  • Type: Color
  • Color of curve.
  • thickness
  • Type: int
  • Thickness of curve.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, colored curve to the display list. The curve will be duplicated so changes to the original will not affect the display.

Syntax:
public void AddCurve(
Curve curve,
Color color
)
Parameters:
  • curve
  • Type: Curve
  • Curve to add.
  • color
  • Type: Color
  • Color of curve.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, black curve to the display list. The curve will be duplicated so changes to the original will not affect the display.

Syntax:
public void AddCurve(
Curve curve
)
Parameters:
  • curve
  • Type: Curve
  • Curve to add.
Returns:
Type: void
Available since:
5.0

Nothing found