Description:

Adds a new, colored circle to the display list.

Syntax:
public void AddCircle(
Circle circle,
Color color,
int thickness
)
Parameters:
  • circle
  • Type: Circle
  • Circle to add.
  • color
  • Type: Color
  • Color of circle.
  • thickness
  • Type: int
  • Thickness of circle.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, colored arc to the display list.

Syntax:
public void AddCircle(
Circle circle,
Color color
)
Parameters:
  • circle
  • Type: Circle
  • Circle to add.
  • color
  • Type: Color
  • Color of circle.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, black circle to the display list.

Syntax:
public void AddCircle(
Circle circle
)
Parameters:
  • circle
  • Type: Circle
  • Circle to add.
Returns:
Type: void
Available since:
5.0

AddCircle method

Class:  Rhino.Display.CustomDisplay

Nothing found