Description:

Adds a new, colored line to the display list.

Syntax:
public void AddLine(
Line line,
Color color,
int thickness
)
Parameters:
  • line
  • Type: Line
  • Line to add.
  • color
  • Type: Color
  • Color of line.
  • thickness
  • Type: int
  • Thickness of line.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, colored line to the display list.

Syntax:
public void AddLine(
Line line,
Color color
)
Parameters:
  • line
  • Type: Line
  • Line to add.
  • color
  • Type: Color
  • Color of line.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, black line to the display list.

Syntax:
public void AddLine(
Line line
)
Parameters:
  • line
  • Type: Line
  • Line to add.
Returns:
Type: void
Available since:
5.0

Nothing found