Description:

Adds a new, colored 3D text object to the display list.

Syntax:
public void AddText(
string text,
Plane plane,
double size,
Color color
)
Parameters:
  • plane
  • Type: Plane
  • Plane for text orientation.
  • size
  • Type: double
  • Height (in units) of font.
  • color
  • Type: Color
  • Color of text.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, black 3D text object to the display list.

Syntax:
public void AddText(
string text,
Plane plane,
double size
)
Parameters:
  • plane
  • Type: Plane
  • Plane for text orientation.
  • size
  • Type: double
  • Height (in units) of font.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new 3D text object to the display list.

Syntax:
public void AddText(
Text3d text,
Color color
)
Parameters:
  • text
  • Type: Text3d
  • Text object to add.
  • color
  • Type: Color
  • Color of text object.
Returns:
Type: void
Available since:
5.0

Nothing found