Description:

Adds a collection of stylized points to the display list.

Syntax:
public void AddPoints(
IEnumerable<Point3d> points,
Color color,
PointStyle style,
int radius
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • Points to add.
  • color
  • Type: Color
  • Color of points.
  • radius
  • Type: int
  • Radius of point widgets.
Returns:
Type: void
Available since:
5.0

Description:

Adds a collection of colored points to the display list.

Syntax:
public void AddPoints(
IEnumerable<Point3d> points,
Color color
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • Points to add.
  • color
  • Type: Color
  • Color of points.
Returns:
Type: void
Available since:
5.0

Description:

Adds a collection of black points to the display list.

Syntax:
public void AddPoints(
IEnumerable<Point3d> points
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • Points to add.
Returns:
Type: void
Available since:
5.0

AddPoints method

Class:  Rhino.Display.CustomDisplay

Nothing found