Description:

Adds a new stylized point to the display list.

Syntax:
public void AddPoint(
Point3d point,
Color color,
PointStyle style,
int radius
)
Parameters:
  • color
  • Type: Color
  • Color of point.
  • radius
  • Type: int
  • Radius of point widget.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new colored point to the display list.

Syntax:
public void AddPoint(
Point3d point,
Color color
)
Parameters:
  • color
  • Type: Color
  • Color of point.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, black point to the display list.

Syntax:
public void AddPoint(
Point3d point
)
Parameters:
Returns:
Type: void
Available since:
5.0

Nothing found