Description:

Adds a new, colored arc to the display list.

Syntax:
public void AddArc(
Arc arc,
Color color,
int thickness
)
Parameters:
  • arc
  • Type: Arc
  • Arc to add.
  • color
  • Type: Color
  • Color of arc.
  • thickness
  • Type: int
  • Thickness of arc.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, colored arc to the display list.

Syntax:
public void AddArc(
Arc arc,
Color color
)
Parameters:
  • arc
  • Type: Arc
  • Arc to add.
  • color
  • Type: Color
  • Color of arc.
Returns:
Type: void
Available since:
5.0

Description:

Adds a new, black arc to the display list.

Syntax:
public void AddArc(
Arc arc
)
Parameters:
  • arc
  • Type: Arc
  • Arc to add.
Returns:
Type: void
Available since:
5.0

Nothing found