Description:

Adds a reference linetypes that will not be saved in files.

Syntax:
public int AddReferenceLinetype(
Linetype linetype
)
Parameters:
  • linetype
  • Type: DocObjects.Linetype
  • Definition of new linetype. The information in linetype is copied. If linetype.Name is empty then a unique name of the form "Linetype 01" will be automatically created.
Returns:
Type: int
Index of new linetype or -1 on error.
Available since:
5.0

AddReferenceLinetype method

Class:  Rhino.DocObjects.Tables.LinetypeTable

Nothing found