Description:
Modify linetype settings.
Parameters:
- linetype
- Type: DocObjects.Linetype
- New linetype settings. This information is copied.
- index
- Type: int
- Zero based index of linetype to set.
- quiet
- Type: bool
- if true, information message boxes pop up when illegal changes are attempted.
Returns:
Type: bool
True if successful. False if linetype_index is out of range or the settings attempt to lock or hide the current linetype.
Available since:
5.0