Description:

At all times, there is a "current" linetype. Unless otherwise specified, new objects are assigned to the current linetype. The current linetype is never deleted.

Syntax:
public bool SetCurrentLinetypeIndex(
int linetypeIndex,
bool quiet
)
Parameters:
  • linetypeIndex
  • Type: int
  • Value for new current linetype. 0 <= linetypeIndex < LinetypeTable.Count.
  • quiet
  • Type: bool
  • if true, then no warning message box pops up if the current linetype request can't be satisfied.
Returns:
Type: bool
True if current linetype index successfully set.
Available since:
5.0

SetCurrentLinetypeIndex method

Class:  Rhino.DocObjects.Tables.LinetypeTable

Nothing found