Description:

Deletes multiple linetypes.

Syntax:
public bool Delete(
IEnumerable<int> indices,
bool quiet
)
Parameters:
  • indices
  • Type: IEnumerable<int>
  • An array, a list or any enumerable instance of linetype indices.
  • quiet
  • Type: bool
  • If true, no warning message box appears if a linetype the linetype cannot be deleted because it is the current linetype or it contains active geometry.
Returns:
Type: bool
True if operation succeeded.
Available since:
5.0

Description:

Deletes linetype.

Syntax:
public bool Delete(
int index,
bool quiet
)
Parameters:
  • index
  • Type: int
  • zero based index of linetype to delete.
  • quiet
  • Type: bool
  • If true, no warning message box appears if a linetype the linetype cannot be deleted because it is the current linetype or it contains active geometry.
Returns:
Type: bool
True if successful. False if linetypeIndex is out of range or the linetype cannot be deleted because it is the current linetype or because it linetype is referenced by active geometry.
Available since:
5.0

Description:
Syntax:
public override bool Delete(
Linetype item
)
Returns:
Type: bool
Available since:
6.0

Nothing found