Description:

If the linetype has been modified and the modification can be undone, then UndoModify() will restore the linetype to its previous state.

Syntax:
public bool UndoModify(
int index
)
Parameters:
  • index
  • Type: int
  • Zero based index of linetype for which to undo changes.
Returns:
Type: bool
True if this linetype had been modified and the modifications were undone.
Available since:
5.0

Nothing found