Description:

Returns the effective linetype index to be used to find the linetype definition to draw an object. If an object's linetype source is LinetypeFromObject, the linetype index in the object's attributes is used. If an object's linetype source is LinetypeFromLayer the linetype index from the object's layer is used.

Syntax:
public int LinetypeIndexForObject(
RhinoObject rhinoObject
)
Parameters:
Returns:
Type: int
The effective linetype index.
Available since:
5.0

LinetypeIndexForObject method

Class:  Rhino.DocObjects.Tables.LinetypeTable

Nothing found