Description:
Fills in the linetype table with any default linetypes not already included.
Syntax:
Returns:
Type: int
The number of default linetypes added to the linetype table.
Remarks:
New documents only contain the continuous linetype. Other default linetypes are added, on demand, when the user needs them. Calling this function ensures that the linetype table is populated with the default linetypes.
Available since:
6.0
Description:
Fills in the linetype table with any default linetypes not already included.
Parameters:
- ignoreDeleted
- Type: bool
- Ignore default linetypes that have been deleted.
Returns:
Type: int
The number of default linetypes added to the linetype table.
Remarks:
New documents only contain the continuous linetype. Other default linetypes are added, on demand, when the user needs them. Calling this function ensures that the linetype table is populated with the default linetypes.
Available since:
8.0