menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Flips the orientation of faces.
Syntax:
public
void
Flip(
bool
onlyReversedFaces
)
Parameters:
onlyReversedFaces
Type:
bool
If true, clears all BrepFace.OrientationIsReversed flags by calling BrepFace.Transpose() on each face with a True OrientationIsReversed setting. If false, all of the faces are flipped regardless of their orientation.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Geometry.Collections
/
BrepFaceList
/
Flip
Flip method
Class:
Rhino.Geometry.Collections.BrepFaceList
Nothing found