menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Splits closed surfaces so they are not closed.
Syntax:
public
bool
SplitClosedFaces(
int
minimumDegree
)
Parameters:
minimumDegree
Type:
int
If the degree of the surface < min_degree, the surface is not split. In some cases, minimumDegree = 2 is useful to preserve piecewise linear surfaces.
Returns:
Type:
bool
True if successful.
Available since:
5.0
home
/
Rhino.Geometry.Collections
/
BrepFaceList
/
SplitClosedFaces
SplitClosedFaces method
Class:
Rhino.Geometry.Collections.BrepFaceList
Nothing found