Description:

Splits the face of a Brep at tangent locations.

Syntax:
public bool SplitFaceAtTangents(
int faceIndex
)
Parameters:
  • faceIndex
  • Type: int
  • The index of the face to split.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
6.0

SplitFaceAtTangents method

Class:  Rhino.Geometry.Collections.BrepFaceList

Nothing found