Description:
Splits any faces with creases into G1 pieces.
Syntax:
Returns:
Type: bool
True on success, False on failure.
Remarks:
If you need to detect whether splitting occurred, compare the before and after values of Faces.Count
Available since:
5.0
Description:
Splits any faces with creases into G1 pieces.
Parameters:
- kinkTolerance
- Type: double
- Tolerance (in radians) to use for crease detection.
- compact
- Type: bool
- If true, the Brep will be compacted if possible.
Returns:
Type: bool
True on success, False on failure.
Remarks:
If you need to detect whether splitting occurred, compare the before and after values of Faces.Count
Available since:
5.0
Description:
Splits any faces with creases into G1 pieces.