Description:
Squish the given mesh into a flat mesh
Syntax:
public Mesh SquishMesh(
SquishParameters sp,
Mesh mesh3d,
IEnumerable<GeometryBase> marks,
List<GeometryBase> squished_marks_out
)
SquishParameters sp,
Mesh mesh3d,
IEnumerable<GeometryBase> marks,
List<GeometryBase> squished_marks_out
)
Parameters:
- sp
- Type: SquishParameters
- The parameters for the squish operation
- mesh3d
- Type: Mesh
- The mesh to squish
- marks
- Type: IEnumerable<GeometryBase>
- Points, Curves, PoiuntClouds, and TextDots to squish. Can be null.
- squished_marks_out
- Type: List<GeometryBase>
- The squished marks. If a mark fails to squish, it will have a None entry in the list.
Returns:
Type: Mesh
A flattened mesh
Available since:
7.9
Description:
Squish the given mesh into a flat mesh
Syntax:
Parameters:
- sp
- Type: SquishParameters
- The parameters for the squish operation
- mesh3d
- Type: Mesh
- The mesh to squish
Returns:
Type: Mesh
A flattened mesh
Available since:
7.9