Description:

Maps a point on or near the previously squished 3d surface to the flattened surface

Syntax:
public bool SquishPoint(
Point3d point,
out Point3d squishedPoint
)
Parameters:
  • point
  • Type: Point3d
  • The point to squish
  • squishedPoint
  • Type: Point3d
  • The squished point
Returns:
Type: bool
True if successful
Available since:
7.9

SquishPoint method

Class:  Rhino.Geometry.Squisher

Nothing found