Description:

Maps a TextDot on or near a previously squished 3d surface to the resulting 2d surface

Syntax:
public TextDot SquishTextDot(
TextDot textDot
)
Parameters:
  • textDot
  • Type: TextDot
  • The text dot to squish
Returns:
Type: TextDot
The resulting textDot
Available since:
7.9

SquishTextDot method

Class:  Rhino.Geometry.Squisher

Nothing found