Click or drag to resize

GH_AttributesTAppendToAttributeTree Method

Recursively append these attributes and all child attributes to the attribute list.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void AppendToAttributeTree(
	List<IGH_Attributes> attributes
)

Parameters

attributes
Type: System.Collections.GenericListIGH_Attributes
List to append to.

Implements

IGH_AttributesAppendToAttributeTree(ListIGH_Attributes)
See Also