Click or drag to resize

GH_AttributesTSetupTooltip Method

Populates the Grasshopper tooltip with all relevant data. If this function returns True, it is assumed that all possible fields have been filled out and the tooltip is ready for display.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void SetupTooltip(
	PointF point,
	GH_TooltipDisplayEventArgs e
)

Parameters

point
Type: System.DrawingPointF
The pixel coordinate on the canvas of the cursor.
e
Type: Grasshopper.GUIGH_TooltipDisplayEventArgs
Tooltip event arguments.

Implements

IGH_TooltipAwareObjectSetupTooltip(PointF, GH_TooltipDisplayEventArgs)
See Also