Click or drag to resize

GH_FloatingParamAttributes Methods

The GH_FloatingParamAttributes type exposes the following members.

Methods
  NameDescription
Protected methodLayout (Overrides GH_AttributesTLayout.)
Protected methodRender (Overrides GH_AttributesTRender(GH_Canvas, Graphics, GH_CanvasChannel).)
Public methodRespondToMouseDoubleClick (Overrides GH_AttributesTRespondToMouseDoubleClick(GH_Canvas, GH_CanvasMouseEvent).)
Public methodSetupTooltip (Overrides GH_AttributesTSetupTooltip(PointF, GH_TooltipDisplayEventArgs).)
Top
See Also