Click or drag to resize

GH_ResizableAttributesT Methods

The GH_ResizableAttributesT generic type exposes the following members.

Methods
  NameDescription
Public methodRespondToMouseDown (Overrides GH_AttributesTRespondToMouseDown(GH_Canvas, GH_CanvasMouseEvent).)
Public methodRespondToMouseMove (Overrides GH_AttributesTRespondToMouseMove(GH_Canvas, GH_CanvasMouseEvent).)
Public methodRespondToMouseUp (Overrides GH_AttributesTRespondToMouseUp(GH_Canvas, GH_CanvasMouseEvent).)
Top
See Also