Description:

Compares this ColorRGBA with another ColorRGBA . Channels evaluation priority is first A, then R, then G, then B.

Syntax:
public int CompareTo(
ColorRGBA other
)
Parameters:
  • other
  • Type: ColorRGBA
  • The other ColorRGBA to use in comparison.
Returns:
Type: int
0: if this is identical to other -1: if this < other +1: if this > other
Available since:
7.0

CompareTo method

Class:  Rhino.Display.ColorRGBA

Nothing found