Description:

Constructs the nearest RGBA equivalent of an HSL color.

Syntax:
public static ColorRGBA CreateFromHSV(
ColorHSV hsv
)
Parameters:
  • hsv
  • Type: ColorHSV
  • Target color in HSL space.
Returns:
Type: ColorRGBA
The RGBA equivalent of the HSL color.
Available since:
7.0

CreateFromHSV method

Class:  Rhino.Display.ColorRGBA

Nothing found