Description:

Create the nearest RGBA equivalent of an XYZ color.

Syntax:
public static ColorRGBA CreateFromXYZ(
ColorXYZ xyz
)
Parameters:
  • xyz
  • Type: ColorXYZ
  • Target color in XYZ space.
Returns:
Type: ColorRGBA
The RGBA equivalent of the XYZ color.
Available since:
7.0

CreateFromXYZ method

Class:  Rhino.Display.ColorRGBA

Nothing found