Description:

Constructs the nearest RGBA equivalent of an HSV color.

Syntax:
public static ColorRGBA CreateFromHSL(
ColorHSL hsl
)
Parameters:
  • hsl
  • Type: ColorHSL
  • Target color in HSL space.
Returns:
Type: ColorRGBA
The RGBA equivalent of the HSL color.
Available since:
7.0

CreateFromHSL method

Class:  Rhino.Display.ColorRGBA

Nothing found