Description:

Create the nearest RGBA equivalent of a LCH color.

Syntax:
public static ColorRGBA CreateFromLCH(
ColorLCH lch
)
Parameters:
  • lch
  • Type: ColorLCH
  • Target color in LCH space.
Returns:
Type: ColorRGBA
The RGBA equivalent of the LCH color.
Available since:
7.0

CreateFromLCH method

Class:  Rhino.Display.ColorRGBA

Nothing found