Description:
Use this function to change projections of valid viewports from perspective to parallel. It will make common additional adjustments to the frustum so the resulting views are similar. The camera location and direction will not be changed.
Parameters:
- symmetricFrustum
- Type: bool
- True if you want the resulting frustum to be symmetric.
Returns:
Type: bool
If the current projection is parallel and bSymmetricFrustum, FrustumIsLeftRightSymmetric() and FrustumIsTopBottomSymmetric() are all equal, then no changes are made and True is returned.
Available since:
5.0