Description:

Gets the view frustum.

Syntax:
public bool GetFrustum(
out double left,
out double right,
out double bottom,
out double top,
out double nearDistance,
out double farDistance
)
Parameters:
  • right
  • Type: double
  • left < right.
  • bottom
  • Type: double
  • bottom < top.
  • nearDistance
  • Type: double
  • 0 < nearDistance < farDistance.
  • farDistance
  • Type: double
  • 0 < nearDistance < farDistance.
Returns:
Type: bool
True if operation succeeded.
Available since:
5.0

GetFrustum method

Class:  Rhino.Display.RhinoViewport

Nothing found