Description:

Get far clipping plane.

Syntax:
public bool GetFrustumFarPlane(
out Plane plane
)
Parameters:
  • plane
  • Type: Plane
  • far clipping plane if camera and frustum are valid. The plane's frame is the same as the camera's frame. The origin is located at the intersection of the camera direction ray and the far clipping plane.
Returns:
Type: bool
True if camera and frustum are valid.
Available since:
5.0

/
/
/
GetFrustumFarPlane

GetFrustumFarPlane method

Class:  Rhino.Display.RhinoViewport

Nothing found