Description:

Adjusts the camera lens length.

Syntax:
public bool MouseAdjustLensLength(
Point mousePreviousPoint,
Point mouseCurrentPoint,
bool moveTarget
)
Parameters:
  • moveTarget
  • Type: bool
  • Should this operation move the target?
Returns:
Type: bool
Available since:
6.0

/
/
/
MouseAdjustLensLength

MouseAdjustLensLength method

Class:  Rhino.Display.RhinoViewport

Nothing found