Description:

Gets the world to screen size scaling factor at a point in frustum.

Syntax:
public bool GetWorldToScreenScale(
Point3d pointInFrustum,
out double pixelsPerUnit
)
Parameters:
  • pointInFrustum
  • Type: Point3d
  • A point in frustum.
  • pixelsPerUnit
  • Type: double
  • scale = number of pixels per world unit at the 3d point. This out parameter is assigned during this call.
Returns:
Type: bool
True if the operation is successful.
Available since:
5.0

/
/
/
GetWorldToScreenScale

GetWorldToScreenScale method

Class:  Rhino.Display.RhinoViewport

Nothing found