Description:
Get plane mapping parameters from this texture mapping, including capping information
Parameters:
- plane
- Type: Plane
- dx
- Type: Interval
- Portion of the plane's x axis that is mapped to [0,1]
- dy
- Type: Interval
- Portion of the plane's y axis that is mapped to [0,1]
- dz
- Type: Interval
- Portion of the plane's z axis that is mapped to [0,1]
- capped
- Type: bool
Returns:
Type: bool
Return True if valid plane mapping parameters were returned.
Remarks:
NOTE WELL: Generally, GetMappingPlane will not return the same parameters passed to SetPlaneMapping. However, the location of the plane will be the same.
Available since:
6.7
Description:
Get plane mapping parameters from this texture mapping.
Parameters:
- plane
- Type: Plane
- dx
- Type: Interval
- Portion of the plane's x axis that is mapped to [0,1]
- dy
- Type: Interval
- Portion of the plane's y axis that is mapped to [0,1]
- dz
- Type: Interval
- Portion of the plane's z axis that is mapped to [0,1]
Returns:
Type: bool
Return True if valid plane mapping parameters were returned.
Remarks:
NOTE WELL: Generally, GetMappingPlane will not return the same parameters passed to SetPlaneMapping. However, the location of the plane will be the same.
Available since:
5.10