Description:

Copies a Rhino_DotNet curve to a RhinoCommon curve class.

Syntax:
public static Curve FromOnCurve(
object source
)
Parameters:
  • source
  • Type: object
  • RMA.OpenNURBS.IOnCurve or RMA.OpenNURBS.OnCurve.
Returns:
Type: Curve
RhinoCommon object on success. This will be an independent copy.
Available since:
5.0

FromOnCurve method

Class:  Rhino.Runtime.Interop

Nothing found