Description:

Constructs a RhinoCommon Rhino object from an unmanaged C++ RhinoObject pointer.

Syntax:
public static RhinoObject RhinoObjectFromPointer(
IntPtr pRhinoObject
)
Parameters:
  • pRhinoObject
  • Type: System.IntPtr
  • The original pointer.
Returns:
A new Rhino object, or None if the pointer was invalid or <b>IntPtr.Zero</b> .
Available since:
5.0

/
/
/
RhinoObjectFromPointer

RhinoObjectFromPointer method

Class:  Rhino.Runtime.Interop

Nothing found