Description:

Returns the underlying const ON_Geometry* for a RhinoCommon class. You should only be interested in using this function if you are writing C++ code.

Syntax:
public static IntPtr NativeGeometryConstPointer(
GeometryBase geometry
)
Parameters:
  • geometry
  • Type: Geometry.GeometryBase
  • A geometry object. This can be None and in such a case IntPtr.Zero is returned.
Returns:
Type: IntPtr
A pointer to the const geometry.
Available since:
5.0

/
/
/
NativeGeometryConstPointer

NativeGeometryConstPointer method

Class:  Rhino.Runtime.Interop

Nothing found