Description:

Copies a Rhino_DotNet surface to a RhinoCommon Surface class.

Syntax:
public static Surface FromOnSurface(
object source
)
Parameters:
  • source
  • Type: object
  • Any of the following in the RMA.OpenNURBS namespace are acceptable. IOnSurface, OnSurface, IOnPlaneSurface, OnPlaneSurface, IOnClippingPlaneSurface, OnClippingPlaneSurface, IOnNurbsSurface, OnNurbsSurfac, IOnRevSurface, OnRevSurface, IOnSumSurface, OnSumSurface.
Returns:
Type: Surface
RhinoCommon object on success. This will be an independent copy.
Available since:
5.0

/
/
/
FromOnSurface

FromOnSurface method

Class:  Rhino.Runtime.Interop

Nothing found