Description:

Get native NSFont* from a Rhino Font. Only works on Mac

Syntax:
public static IntPtr NSFontFromFont(
Font font,
double pointSize
)
Parameters:
  • pointSize
  • Type: double
  • Point size
Returns:
Type: IntPtr
NSFont* on success. IntPtr.Zero on failure
Available since:
6.9

Description:

Get native NSFont* from a Rhino Font. Only works on Mac

Syntax:
public static IntPtr NSFontFromFont(
Font font
)
Returns:
Type: IntPtr
NSFont* on success. IntPtr.Zero on failure
Available since:
6.9

/
/
/
NSFontFromFont

NSFontFromFont method

Class:  Rhino.Runtime.Interop

Nothing found