Description:

Attempts to copy the contents of a Rhino.Geometry.Arc to a RMA.OpenNURBS.OnArc.

Syntax:
public static bool TryCopyToOnArc(
Arc source,
object destination
)
Parameters:
  • destination
  • Type: object
  • A destination OnArc.
Returns:
Type: bool
True if the operation succeeded; False otherwise.
Available since:
5.0

/
/
/
TryCopyToOnArc

TryCopyToOnArc method

Class:  Rhino.Runtime.Interop

Nothing found