Description:

Attempts to copy the contents of a RMA.OpenNURBS.OnArc to a Rhino.Geometry.Arc.

Syntax:
public static bool TryCopyFromOnArc(
object source,
out Arc destination
)
Parameters:
  • source
  • Type: object
  • A source OnArc.
Returns:
Type: bool
True if the operation succeeded; False otherwise.
Available since:
5.0

/
/
/
TryCopyFromOnArc

TryCopyFromOnArc method

Class:  Rhino.Runtime.Interop

Nothing found