Description:

Calling this will skip rest of stuff in chunk if it was only partially read.

Syntax:
public bool EndRead3dmChunk(
bool suppressPartiallyReadChunkWarning
)
Parameters:
  • suppressPartiallyReadChunkWarning
  • Type: bool
  • Generally, a call to ON_WARNING is made when a chunk is partially read. If suppressPartiallyReadChunkWarning is true, then no warning is issued for partially read chunks.
Returns:
Type: bool
Available since:
6.0

EndRead3dmChunk method

Class:  Rhino.FileIO.BinaryArchiveReader

Nothing found