Description:

Function for studying contents of a file. The primary use is as an aid to help dig through files that have been damaged (bad disks, transmission errors, etc.) If an error is found, a line that begins with the word "ERROR" is printed.

Syntax:
public uint Dump3dmChunk(
TextLog log
)
Parameters:
  • log
  • Type: TextLog
  • log where information is printed to
Returns:
Type: uint
0 if something went wrong, otherwise the typecode of the chunk that was just studied.
Available since:
5.1

Nothing found